On Thursday 08 October 2009, John Murphy wrote:
> We noticed that the KGS 3.4.0b2 uses zope.security 3.4.0 and KGS
> 3.5dev uses zope.security 3.6.0, both of which are vulnerable to this
> bug.  It would be great if the fixed version was incorporated into the
> KGS soon, as segfaults during garbage collection are pretty serious --
> not to mention tough to track down :)

Please note that Zope 3.4 only supports Python 2.5. Once the ZTK story is 
worked out, I will create a new way to create another Zope 3 release (Or what 
ever I have to name it sigh).

Entrepreneur and Software Geek
Google me. "Zope Stephan Richter"
Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to