2009/10/16 Izak Burger <i...@upfrontsystems.co.za>:
> Secondly, since zope still requires older python
> versions to run

Zope 2.12 run on Python 2.6. 2.6.4a1 is coming out the weeken, so if
this is a Python bug and we want it in 2.6.4 we need to get it in
before a b1, which also probably will be quite soon.

Some sort of monkey-patch or so would of course be welcome for earlier
Zopes too, so we can use this with Plone 3.

Lennart Regebro: Python, Zope, Plone, Grok
+33 661 58 14 64
Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to