Am Dienstag 24 November 2009 22:12:00 schrieb Benji York:
> On Tue, Nov 24, 2009 at 4:04 PM, Hermann Himmelbauer <> wrote:
> > This occurs once in a while, so it seems something segfaults and the
> > server seems to notice that and restarts.
> >
> > Any clue what to do about this?
> If you're using a version of less than 3.7.1, I would
> suspect

Ah, thanks that could be. My current version is (as from 

The real bad thing about this is that it seems I'm stuck with that release as 
trying to upgrade to fails due to dependencies. So I'd 
have to upgrade all packages (btw., there seems not to be any current KGS?).

Unfortunately that seems to be impossible, as I'm stuck to Python 2.4, as my 
database (SAPDB) has no support for Python > 2.4...

Any ideas how to solve this?

Best Regards,

GPG key ID: 299893C7 (on keyservers)
FP: 0124 2584 8809 EF2A DBF9  4902 64B4 D16B 2998 93C7
Zope-Dev maillist  -
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to