Shane Hathaway wrote:
[a lookup method instead of calling the interface]
> What do you think?
Two objections to a method "lookup":
* I do like the notion of "casting" an object with an interface. We can
at least interpret single adaptation that way.
* doing a call better makes this lookup mechanism "disappear into the
But I could live with it.
Zope-Dev maillist - Zope-Dev@zope.org
** No cross posts or HTML encoding! **
(Related lists -