On Thu, Dec 31, 2009 at 12:26 PM, Fabio Tranchitella <kob...@kobold.it> wrote:
> Can somebody please fix zope.contettype on PyPI? We had a 3.5.0 release,
> and somebody uploaded a 3.4.3 release which should have been 3.5.1.
>
> I don't have the rights for it.

I just added "kobold" as owner.

Regards,
Baiju M
_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to