Hermann Himmelbauer wrote:
> Am Dienstag 05 Januar 2010 11:58:38 schrieb Martijn Faassen:
>> Hermann Himmelbauer wrote:
>>> But I have to further state that I'm locked into Zope 3.4.0 as the
>>> support for Python 2.4 was dropped, so I can't upgrade to the current
>>> ZTK.
>> This is a surprise to me. I thought we still supported Python 2.4
> That's a surprise to me, too: I remember endless discussions about dropping 
> support for Python 2.4 on this list, let me see:
> https://mail.zope.org/pipermail/zope-dev/2009-April/036387.html
> I thought the outcome was somehow that Python 2.4 support was dropped?

I recall the conclusion was not to do that yet.

> But I'd appreciate it a lot, if I'm wrong on this! Do the tests pass with 
> Python 2.4 for the ZTK?

I think we have a buildbot for it.


But I do see that Python 2.4 has a failed test, so we do need to fix that.



Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to