On Thu, Jan 14, 2010 at 5:43 PM, Charlie Clark
<charlie.cl...@clark-consulting.eu> wrote:
> Am 14.01.2010, 17:12 Uhr, schrieb Hanno Schlichting <ha...@hannosch.eu>:
>> Why are you trying to use that version? Zope 2.12.3 includes
>> zope.container 3.8.2 as defined at
>> http://download.zope.org/Zope2/index/2.12.3/. For that version binary
>> eggs exist.
> At the risk of looking even more foolish than usual, I didn't specify that
> version, it's what you get unless you specify otherwise. I think it's true
> for a whole load of components such as zope.formlib.

If you don't specify either an index to be used for easy_install or
extend the versions.cfg from the above url, you get an undefined
package soup of everything latest. Except for rare moments that is
never going to give you a usable set of packages.

Did you follow the instructions at

If you use buildout, extending from the SVN tag or the index is the
same. But you need one of those two:

extends = http://svn.zope.org/*checkout*/Zope/tags/2.12.3/versions.cfg

extends = http://download.zope.org/Zope2/index/2.12.3/versions.cfg

Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to