Hi,

On Wed, 03 Feb 2010 14:20:08 +0100
Tom Gross <itconse...@gmail.com> wrote:

> Hi all,
> 
>   with HTML5 the frame-elements will die. It will probably take some
> years before the browser-support of HTML4 will stop, but still. Are
> there any alternative implementations for the Zope2-ZMI?
> 
> There is a package zmi.core in the Zope-svn, but except some links to
> other packages there is nothing in it. Is the package alive and what's
> the targeted platform: Zope2, BlueBream, grok?

I have been working for zmi.core for several months and it is still
under construction(sorry). The target was Zope3 and now it's BlueBream.
Of course we can use it for grok. Zope2's ZMI is different.

Regards,
-- 
Yusei TAHARA <yu...@domen.cx>
_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to