Adam GROSZER <agros...@gmail.com> wrote:
> Looks good.
> The only weird is to define those constants in the method parameters.
> def _isIrrelevantRequest(self, RELEVANTlse, IRRELEVANTue):
> Do you call this method from somewhere else?
> Maybe it would be better to change the name (and behavour) to
> _isRelevantRequest and go with plain True/False instead of those
Hmm, right. I'd hoped to make it more understandable what "True" meant
and what "False" meant in this context. But by changing the name of the
method itself, it'll probably just as good. I'll change that and then
merge it with the trunk.
I'll make a release of z3c.password then too, if you agree with that.
regards, and thanks,
Zope-Dev maillist - Zope-Dev@zope.org
** No cross posts or HTML encoding! **
(Related lists -