On Tue, Apr 20, 2010 at 7:44 AM, Wichert Akkerman <wich...@wiggy.net> wrote:
> You may want to move it outside the zope.* namespace to encourage that :)
People interested in interfaces or component architectures don't seem
to mind using zope.interface or zope.component; those get selected on
their own merits with some frequency.
I see no need to drop/replace the "zope." in the package name.
Fred L. Drake, Jr. <fdrake at gmail.com>
"Chaos is the score upon which reality is written." --Henry Miller
Zope-Dev maillist - Zope-Dev@zope.org
** No cross posts or HTML encoding! **
(Related lists -