Am 03.05.2010, 20:06 Uhr, schrieb Hanno Schlichting <ha...@hannosch.eu>:

> Hhm. I'm inclined to drop 2.4 support here. Using a zope.testing that
> tries to be compatible all the way from 2.4 to 3.1 is quite a bit of a
> stretch.

+1

Python 2.4 itself is on life-support only*. I know it's an abrupt change  
for anyone coming from the Zope 2 world but that's largely because we were  
so slow in making the change ourselves.

Charlie

* I am actually aware of several commercial Python deployments that run  
only on < 2.1 and they have all kinds of problems of their own.
-- 
Charlie Clark
Managing Director
Clark Consulting & Research
German Office
Helmholtzstr. 20
Düsseldorf
D- 40215
Tel: +49-211-600-3657
Mobile: +49-178-782-6226
_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to