Am 05.05.2010 um 11:11 schrieb Adam GROSZER:
> Hello Andreas,
> 
> Seems like you pinned there 'zope.testing<=3.4.9999', what is rather
> in conflict even with the KGS3.4.0 (which has 3.5.1).
> Do you remember why you pinned it?

Version 1.1.0 is not compatible with zope.testing 3.4.x, it requires at least 
3.6.0 [1] [2]

But that's not the reason not to allow 3.5.x versions. It seems to be here: [3]


[1] https://mail.zope.org/pipermail/checkins/2008-August/024226.html
[2] https://mail.zope.org/pipermail/checkins/2008-August/024227.html
[3] https://mail.zope.org/pipermail/checkins/2008-August/024259.html


Yours sincerely,
-- 
Michael Howitz · m...@gocept.com · software developer
gocept gmbh & co. kg · forsterstraße 29 · 06112 halle (saale) · germany
http://gocept.com · tel +49 345 1229889 8 · fax +49 345 1229889 1
Zope and Plone consulting and development

_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to