-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 6/7/10 00:01 , Jan-Jaap Driessen wrote:
> I can reproduce the test failures using both a OSX Snow Leopard
> default python install (2.6.1), this interpreter wrapped in a
> virtualenv and 2.6.1 built from source.

> Jens, are you using python 2.6.4/2.6.5? I have no trouble when using
> 2.6.5 installed from a dmg or built from source.

> I have updated the OSX buildslave to run on 2.6.5.

> I am having build warnings though:

> http://dev.thehealthagency.com/buildbot/builders/zope2%20slave-osx/builds/91/steps/shell_1/logs/stdio


I'm using a self-built Python 2.6.4. I don't see those warnings. I bet
that depends on how you configure and build the Python interpreter. In
confg.status, I have the following:

configured by ./configure, generated by GNU Autoconf 2.61,
  with options \"'CC=gcc-4.2 -march=x86-64 -isystem /usr/local/include
- -L/usr/local/lib -L/usr/local/lib'\"

I had grabbed this particular invocation somewhere on the web, its main
aim is to ensure that the x86-64 architecture is always forced and not
some package default that may or may not be correct.

jens

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.8 (Darwin)

iEYEARECAAYFAkwTykoACgkQRAx5nvEhZLKKIQCfZhzsu6ESJWHcdEneHZMg+cAJ
MhYAnAgCQQ5oDK2BRRM+L+C2/TmSvYrz
=u2Nm
-----END PGP SIGNATURE-----
_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to