Hi Tres,

On Thu, Jun 17, 2010 at 07:59:18AM -0400, Tres Seaver wrote:
> Roman, I landed my version of the fix in 'zope.testrunner', but didn't
> touch it in 'zope.testing', since you were working on it.  I was rushing
> a little because I wanted to release 'zope.testrunner', but wanted to
> check with you first.  The patch is here:
> 
> http://svn.zope.org/zope.testrunner/trunk/src/zope/testrunner/find.py?rev=113540&view=diff&r1=113540&r2=113539&p1=zope.testrunner/trunk/src/zope/testrunner/find.py&p2=/zope.testrunner/trunk/src/zope/testrunner/find.py
> 
> I'm fine with letting you land it in zope.testing, or even tweak it on
> the zope.testruner side, if you see a better fix.
Thank you. I actually had troubles running all tests in zope.testrunner.
I need to check why to be sure, to avoid commiting something broken.

I usually prefer to let someone more experienced review my code,
although it seems to be not worth it for this little fix.

So to clarify - can I commit the patch to zope.testrunner after I
verified that the tests are working fine on my local sandbox?

Cheers,
-- 
Roman Joost
www: http://www.romanofski.de
email: ro...@bromeco.com

Attachment: signature.asc
Description: Digital signature

_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to