On Tue, Jul 6, 2010 at 11:00 AM, Tres Seaver <tsea...@palladion.com> wrote:
> Given that ZODB3 and zope.app.container are still non-optional
> dependencies of the package, I can't see any reason not to restore those
> base classes.

I mentioned it on IRC, but wanted to mention here as well for completeness:

zope.pluggableauth 1.0.3 is out with the proposed change.


Fred L. Drake, Jr.    <fdrake at gmail.com>
"A storm broke loose in my mind."  --Albert Einstein
Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to