Le 27/07/2010 19:57, Christophe Combelles a écrit :
> - lxml 2.2.7 is kept for future builds (mmh, ok it wasn't, but it should be 
> :( )

I've fixed it, now it does keep lxml=2.2.7, and it just chose 
zope.testing=3.9.5.

The chosen package is visible in the stdio of the 1st builder :

(...)
z3c.recipe.compattest=0.12.2
zope.testing=3.9.5 # was: 3.9.4
zope.authentication=3.7.1
(...)


> The next run will try another package, and we should be able to get the best
> working ZTK automatically. I still need to do this for all platforms...
>
> This is not optimal, because zope.dublincore 3.6.3 maybe works well when
> upgraded with another package, but I'm not sure how to detect this.
>
> Any idea or suggestion welcome.
>
> Christophe
>
>
> _______________________________________________
> Zope-Dev maillist  -  Zope-Dev@zope.org
> https://mail.zope.org/mailman/listinfo/zope-dev
> **  No cross posts or HTML encoding!  **
> (Related lists -
>   https://mail.zope.org/mailman/listinfo/zope-announce
>   https://mail.zope.org/mailman/listinfo/zope )
>
>

_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to