Gary Poster wrote:
> On Aug 23, 2010, at 12:36 PM, Andreas Jung wrote:
> 
>> zc.recipe.egg 1.3.0 fails badly with
>>
>> While:
>>  Installing supervisor.
>> Traceback (most recent call last):
>>  File
>> "/Users/ajung/sandboxes/occ/eggs/zc.buildout-1.5.0-py2.6.egg/zc/buildout/buildout.py",
>> line 1784, in main
>>    getattr(buildout, command)(args)
>>  File
>> "/Users/ajung/sandboxes/occ/eggs/zc.buildout-1.5.0-py2.6.egg/zc/buildout/buildout.py",
>> line 569, in install
>>    installed_files = self[part]._call(recipe.install)
>>  File
>> "/Users/ajung/sandboxes/occ/eggs/zc.buildout-1.5.0-py2.6.egg/zc/buildout/buildout.py",
>> line 1276, in _call
>>    return f()
>>  File
>> "/Users/ajung/sandboxes/occ/eggs/collective.recipe.supervisor-0.12-py2.6.egg/collective/recipe/supervisor/__init__.py",
>> line 202, in install
>>    extra_eggs + \
>>  File
>> "/Users/ajung/sandboxes/occ/eggs/zc.recipe.egg-1.3.0-py2.6.egg/zc/recipe/egg/egg.py",
>> line 159, in install
>>    if options.query_bool('dependent-scripts', 'false'):
>> AttributeError: 'dict' object has no attribute 'query_bool'
>>
>> Not sure who is in charge and where the related bug tracker is!?
> 
> zc.recipe.egg 1.3.0 requires zc.buildout 1.5.0 or higher, as it states it 
> setup.py.  Are you using zc.buildout 1.5.0? 

Using zc.buildout 1.5.0 here.

Andreas

<<attachment: lists.vcf>>

_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to