On behalf of the Zope Toolkit release team and the Zope community, I'm
happy to announce the second release candidate of the Zope Toolkit
version 1.0.

Compared to the first release candiate we solved all the problems with
packages having test dependencies on other deprecated packages.

You can read more about the release at
http://docs.zope.org/zopetoolkit/releases/overview-1.0c2.html. The
first ZTK release supports all of Python 2.4, 2.5 and 2.6.

To use the ZTK release, you can use:

extends =

This release focuses on cleaning up the ztk and zopeapp package lists
by deprecating packages that are not used by any of the frameworks
that use the ZTK.

We'd encourage everyone to test this release and notify us of any
problems you find. Depending on the feedback we get we'll release a
final release in the next two weeks.

We post our meeting notes at
http://docs.zope.org/zopetoolkit/releaseteam/index.html. Feel free to
start discussing with us on this mailing list.

Kind regards,
Hanno Schlichting
Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to