On Wed, Sep 29, 2010 at 01:58:33PM +0200, Zope Tests Summarizer wrote:
> Summary of messages to the zope-tests list.
> Period Tue Sep 28 12:00:00 2010 UTC to Wed Sep 29 12:00:00 2010 UTC.
> There were 53 messages: 6 from Zope Tests, 4 from buildbot at pov.lt, 20 from 
> buildbot at winbot.zope.org, 11 from ccomb at free.fr, 12 from jdriessen at 
> thehealthagency.com.
> 
> 
> Test failures
> -------------
> 
> Subject: FAILED : winbot / ztk_dev py_265_win32
> From: buildbot at winbot.zope.org
> Date: Tue Sep 28 16:20:56 EDT 2010
> URL: http://mail.zope.org/pipermail/zope-tests/2010-September/020727.html

2 failure(s):
- test-ztk-zope.testrunner
- test-ztk-zope.testing

Some failures look like line-ending mismatches in test runner output.

Hey, isn't ztk-dev supposed to use a newer zope.testing that drops
zope.testing.testrunner?  Why do I see testrunner failures in both
zope.testrunner and zope.testing?

> Subject: FAILED : winbot / ztk_dev py_265_win64
> From: buildbot at winbot.zope.org
> Date: Tue Sep 28 16:30:58 EDT 2010
> URL: http://mail.zope.org/pipermail/zope-tests/2010-September/020728.html

Same.

> Subject: FAILED : winbot / zc_buildout_dev py_244_win32
> From: buildbot at winbot.zope.org
> Date: Tue Sep 28 17:18:37 EDT 2010
> URL: http://mail.zope.org/pipermail/zope-tests/2010-September/020735.html

One zc.buildout test failure: extra "Getting distribution for 'foo==1'"
where none is expected.

> Subject: FAILED : winbot / zc_buildout_dev py_265_win64
> From: buildbot at winbot.zope.org
> Date: Tue Sep 28 17:55:56 EDT 2010
> URL: http://mail.zope.org/pipermail/zope-tests/2010-September/020744.html

One zc.buildout test failure in zc.recipe.egg: unexpected compilation
messages in output.

> Subject: FAILED : winbot / zc_buildout_dev py_270_win64
> From: buildbot at winbot.zope.org
> Date: Tue Sep 28 18:21:35 EDT 2010
> URL: http://mail.zope.org/pipermail/zope-tests/2010-September/020746.html

Ditto.


And there were no Linux failures at all!  Let's celebrate!

> 
> Unknown
> -------
> 
> Subject: UNKNOWN : winbot / ztk_dev py_254_win32
> From: buildbot at winbot.zope.org
> Date: Tue Sep 28 16:10:02 EDT 2010
> URL: http://mail.zope.org/pipermail/zope-tests/2010-September/020726.html

The svn checkout step failed with

exceptions.WindowsError: [Error 5] Access is denied: 
'c:\\buildslave\\ztk_dev_py_254_win32\\build\\bin\\test-ztk.exe'

while trying to clobber the working tree.  That process is still running?

> Subject: UNKNOWN : winbot / ztk_dev py_270_win32
> From: buildbot at winbot.zope.org
> Date: Tue Sep 28 16:30:59 EDT 2010
> URL: http://mail.zope.org/pipermail/zope-tests/2010-September/020729.html

exceptions.WindowsError: [Error 5] Access is denied: 
'c:\\buildslave\\ztk_dev_py_270_win32\\build\\bin\\test-ztk.exe'

> Subject: UNKNOWN : winbot / ztk_dev py_270_win64
> From: buildbot at winbot.zope.org
> Date: Tue Sep 28 16:31:00 EDT 2010
> URL: http://mail.zope.org/pipermail/zope-tests/2010-September/020730.html

exceptions.WindowsError: [Error 5] Access is denied:
'c:\\buildslave\\ztk_dev_py_270_win64\\build\\bin\\test-ztk.exe'


Marius Gedminas
-- 
http://pov.lt/ -- Zope 3/BlueBream consulting and development

Attachment: signature.asc
Description: Digital signature

_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to