I would like the ZMI views and zope.app dependencies be removed as
well. I think I remember even some tests fail with ztk1.0?

2010/10/5, Jan-Wijbrand Kolman <janwijbr...@gmail.com>:
> Hi,
>
> Today I fixed a small bug in zc.catalog (the ftesting.zcml depended on a
> permission name that has been removed from zope.dublincore). This made
> me realize that zc.catalog contains ZMI code in the browser subpackage.
>
> Are people still using this ZMI code from zc.catalog? Would it be an
> idea to move the ZMI code out of the package (a bit similar to how
> various zope.app.* package have been refactored)? It would make
> maintaining this package in respect to the ZTK easier.
>
> Kind regards, jw
>
> _______________________________________________
> Zope-Dev maillist  -  Zope-Dev@zope.org
> https://mail.zope.org/mailman/listinfo/zope-dev
> **  No cross posts or HTML encoding!  **
> (Related lists -
>  https://mail.zope.org/mailman/listinfo/zope-announce
>  https://mail.zope.org/mailman/listinfo/zope )
>
_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to