On 10/6/10 09:53 , yuppie wrote:
> Hi!
>
>
> Jan-Wijbrand Kolman wrote:
>> This afternoon I merged the "gary-0.8.0" branch for z3c.recipe.i18n. The
>> recipe now uses and depends on zc.buildout-1.5.1 features. I'd like to
>> release this merge as 0.8.0 as this make it possible to move grok and
>> the groktoolkit over to zc.buildout-1.5.1. I guess this is also useful
>> in the light of moving the ZTK itself to zc.buildout 1.5.1 at some point.
>>
>> Unless there are objections of course :)
>
> +1
>
> But could you please make it more explicit that 0.8.0 drops support for
> zc.buildout 1.4? Your CHANGES.txt note is not clear about that and maybe
> install_requires should specify the new requirement explicitly.

I'ld even go so far as to say install_requires must specify such a 
requirement.

Wichert.
_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to