On Wed, Mar 2, 2011 at 4:42 PM, Gediminas Paulauskas <mene...@pov.lt> wrote:
> zope.traversing = 3.13.1
>
> This bugfix has new requirements, at least
>
> zope.security = 3.8.0
> zope.browserresource = 3.12.0
>
> All three of them do the same - make it possible to include their zcml
> files directly.
>
> And these versions have been tested for a long time in ztk 1.0dev
> builders, so are good to go in.

Unfortunately they are not good for ZTK 1.0.x. ZTK 1.0 uses
zope.browserresource 3.10.3. It's 3.11.0 version introduces a
completely new API that already required code and test changes on the
Zope 2 level - making it likely to cause even further troubles in
higher level frameworks or applications.

I've rereleased zope.traversing 3.13.1 as 3.14.0 for ZTK 1.1 and
rereleased 3.13.0 as 3.13.2 for ZTK 1.0.

Hanno
_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to