On 25/08/2011 06:24, Jim Fulton wrote:
> Maybe something like "zope.plugins" would be better.  When I try
> to explain zope.component to people, I often explain it as a good
> generic plugin mechanism.

If we're renaming, we could also consider dropping the "zope" bit.

I never will understand the irrational fear and hatred of the "zope" 
name but it's still there and I reckon we'd get a much more sensible 
reception in the rest of the python world if we dropped it.



PS: In passing, and for similar reasons, along with ease of 
pronunciation and lack of package namespacing, it'd be great if buildout 
2.0 could be just "buildout" rather than zc.buildout.

Simplistix - Content Management, Batch Processing & Python Consulting
             - http://www.simplistix.co.uk
Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to