Am 23.09.2011, 09:36 Uhr, schrieb Chris Withers <>:

> t tried zope.interface 3.8.0 on MacOS X Lion and got:

Oh you brave boy! Given what Apple managed with Snow Leopard I've held off  
Lion so far and I always use the MacPorts toolchain.

Works fine on Snow Leopard and builds with gcc-4.2 here. Maybe your Python  
was built with 4.0 or has some unrecognisable architecture flags?

Charlie Clark
Managing Director
Clark Consulting & Research
German Office
Helmholtzstr. 20
D- 40215
Tel: +49-211-600-3657
Mobile: +49-178-782-6226
Zope-Dev maillist  -
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to