Am 19.01.2012 um 02:00 schrieb Zope tests summarizer:
[...]
> [1]    FAILED  ZTK 1.0dev / Python2.4.6 Linux 64bit
>      https://mail.zope.org/pipermail/zope-tests/2012-January/056277.html
> [2]    FAILED  ZTK 1.0dev / Python2.5.5 Linux 64bit
>      https://mail.zope.org/pipermail/zope-tests/2012-January/056279.html
> [3]    FAILED  ZTK 1.1dev / Python2.5.5 Linux 64bit
>      https://mail.zope.org/pipermail/zope-tests/2012-January/056276.html

The recent bugfix in zope.error breaks compatibility with Python 2.4 and 2.5.
As the bugfix was security related I think it would be better to fix the code 
instead of dropping the tests for these older versions.

> [4]    FAILED  Zope Buildbot / zopetoolkit-py2.5 slave-ubuntu32
>      https://mail.zope.org/pipermail/zope-tests/2012-January/056308.html
> [5]    FAILED  Zope Buildbot / zopetoolkit-py2.5 slave-ubuntu64
>      https://mail.zope.org/pipermail/zope-tests/2012-January/056299.html
> [6]    FAILED  Zope Buildbot / zopetoolkit-py2.6 slave-ubuntu32
>      https://mail.zope.org/pipermail/zope-tests/2012-January/056312.html
> [7]    FAILED  Zope Buildbot / zopetoolkit-py2.6 slave-ubuntu64
>      https://mail.zope.org/pipermail/zope-tests/2012-January/056301.html


I got a timeout while opening these reports.


Yours sincerely,
-- 
Michael Howitz · m...@gocept.com · software developer
gocept gmbh & co. kg · Forsterstraße 29 · 06112 Halle (Saale) · Germany
http://gocept.com · tel +49 345 1229889 8 · fax +49 345 1229889 1
Python, Pyramid, Plone, Zope - consulting, development, hosting, operations

_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists -
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to