On Wed, May 02, 2012 at 08:24:02AM +0200, Michael Howitz wrote:
> Am 02.05.2012 um 03:00 schrieb Zope tests summarizer:
> > Non-OK results
> > --------------
> > 
> > [1]    UNKNOWN UNKNOWN : winbot / ztk_dev py_265_win32
> >       https://mail.zope.org/pipermail/zope-tests/2012-May/061274.html
> > [2]    UNKNOWN UNKNOWN : winbot / ztk_dev py_265_win64
> >       https://mail.zope.org/pipermail/zope-tests/2012-May/061275.html
> 
> Still this strange error during first phase: svn (seems to do a "rm -r" and 
> "svn checkout")
> 
>   File 
> "c:\python25_sys\lib\site-packages\buildbot-0.8.0-py2.5.egg\buildbot\slave\commands\utils.py",
>  line 53, in rmdirRecursive
>     os.remove(full_name)
> exceptions.WindowsError: [Error 5] Access is denied: 
> 'c:\\buildslave\\ztk_dev_py_265_win64\\build\\bin\\test-zopeapp-zc.sourcefactory.exe'

Could be a stuck process from an older test run?

Windows won't allow you to delete files that are currently in use (e.g.
programs that are now being executed).

> Maybe a newer buildbot version could help on PyPI there is 0.8.6p1

(I've a feeling it won't help, but no evidence to substantiate that
feeling.)

Marius Gedminas
-- 
http://pov.lt/ -- Zope 3/BlueBream consulting and development

Attachment: signature.asc
Description: Digital signature

_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists -
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to