On Mon, Jun 25, 2012 at 4:27 AM, Tres Seaver <tsea...@palladion.com> wrote:
>> [5]    FAILED  ZTK 1.0dev / Python2.5.5 Linux 64bit
>> https://mail.zope.org/pipermail/zope-tests/2012-June/064766.html
>
> SSDD
>
>
>> [6]    FAILED  ZTK 1.1dev / Python2.5.5 Linux 64bit
>> https://mail.zope.org/pipermail/zope-tests/2012-June/064764.html
>
> SSDD.
>
>
>> [7]    FAILED  Zope 3.4 KGS / Python2.4.6 64bit linux
>> https://mail.zope.org/pipermail/zope-tests/2012-June/064778.html
>

Hi Tres,
yesterday I recreate all AFPy's Buildbots:
- updated Buildbot to 0.8.6p1
- updated Python to 2.5.6, 2.6.3, 2.7.6 and 2.3.2
- removed Python 2.4.x and 3.1.x

> Following this one yields a 404 on the afpy.org buildbot.

Hmm, Strange (at first sight, difference in the history). The direct link works:
http://buildbot.afpy.org/ztk1.0dev/waterfall

I will investigate this evening. Sorry for the noise :(.



-- 
Sebastien Douche <sdou...@gmail.com>
Twitter: @sdouche / G+: +sdouche
_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists -
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to