Hi Peppe,

Am 06.12.2012, 16:58 Uhr, schrieb peppe scuglia <peppe...@gmail.com>:

I use python 2.6.6 but i dont know why there is an error when i try to
install zope 2.8.2 or zope 3.4.0 using Linux.
It find the interpreter of python 2.6.6 in usr/bin/python , but when i make
.configure --with-python /usr/bin/python , there is an error "no suitable
python version found. You should install Python version 2.4.3 before
continuing. Versions 2.4.7 etc...
I read that this version of python 2.6.6 run on zope 2.8.2 or 3.4.0!!!!
Please help me!! What have i do??

You cannot use Python 2.6 with Zope < 2.12. Zope 2.8 is no longer supported.

Charlie Clark
Managing Director
Clark Consulting & Research
German Office
Kronenstr. 27a
D- 40217
Tel: +49-211-600-3657
Mobile: +49-178-782-6226
Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists -
https://mail.zope.org/mailman/listinfo/zope )

Reply via email to