-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 12/20/2012 03:04 PM, Tres Seaver wrote:
> I'm actually thinking tat a 3.8.4 release (only tightening the
> zope.proxy requirement) would be even better:  there are no new
> features, nor BBB issues for consumers of zope.security, as a 3.9.0
> release might signal.
> 
> I will push it out shortly.

Done.


Tres.
- -- 
===================================================================
Tres Seaver          +1 540-429-0999          tsea...@palladion.com
Palladion Software   "Excellence by Design"    http://palladion.com
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with undefined - http://www.enigmail.net/

iEYEARECAAYFAlDTcI4ACgkQ+gerLs4ltQ4bjgCgli8DGjwel+B4lIbgzgBGxejr
YlkAoNsePK5GjktmoxG/02Xv48bB3NT1
=lkH6
-----END PGP SIGNATURE-----

_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists -
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to