On Thu, Feb 07, 2013 at 01:00:02AM +0000, Zope tests summarizer wrote:
> This is the summary for test reports received on the 
> zope-tests list between 2013-02-05 00:00:00 UTC and 2013-02-06 00:00:00 UTC:
> 
> See the footnotes for test reports of unsuccessful builds.
> 
> An up-to date view of the builders is also available in our 
> buildbot documentation: 
> http://docs.zope.org/zopetoolkit/process/buildbots.html#the-nightly-builds
> 
> Reports received
> ----------------
> 
> [1]    Failure - zopetoolkit_trunk - Build # 163
> [2]    Failure - zopetoolkit_trunk_app - Build # 146
>        Zope-2.10 Python-2.4.6 : Linux
>        Zope-2.11 Python-2.4.6 : Linux
>        Zope-2.12 Python-2.6.8 : Linux
>        Zope-2.13 Python-2.6.8 : Linux
>        Zope-2.13 Python-2.7.3 : Linux
>        Zope-trunk Python-2.6.8 : Linux
>        Zope-trunk Python-2.7.3 : Linux
>        winbot / ZODB_dev py_265_win32
>        winbot / ZODB_dev py_265_win32
>        winbot / ZODB_dev py_265_win64
>        winbot / ZODB_dev py_265_win64
>        winbot / ZODB_dev py_270_win32
>        winbot / ZODB_dev py_270_win32
>        winbot / ZODB_dev py_270_win64
>        winbot / ZODB_dev py_270_win64
> [3]    winbot / z3c.recipe.paster_py_265_32
> [4]    winbot / z3c.recipe.paster_py_265_32
> [5]    winbot / zope.dottedname_py_265_32
>        winbot / ztk_10 py_254_win32
>        winbot / ztk_10 py_265_win32
>        winbot / ztk_10 py_265_win64
>        winbot / ztk_11 py_254_win32
>        winbot / ztk_11 py_265_win32
>        winbot / ztk_11 py_265_win64
>        winbot / ztk_11 py_270_win32
>        winbot / ztk_11 py_270_win64
> 
> Non-OK results
> --------------
> 
> [1]    FAILED  Failure - zopetoolkit_trunk - Build # 163
>        https://mail.zope.org/pipermail/zope-tests/2013-February/071950.html
> 
> 
> [2]    FAILED  Failure - zopetoolkit_trunk_app - Build # 146
>        https://mail.zope.org/pipermail/zope-tests/2013-February/071951.html

svn://svn.zope.org/repos/main/zopetoolkit/trunk needs to be told that
zope.dottedname is now on github.  (Done.)

> [5]    FAILED  winbot / zope.dottedname_py_265_32
>        https://mail.zope.org/pipermail/zope-tests/2013-February/071948.html

The dreaded 24-hour lag: this build was still using svn.  The next build
succeeded.

Marius Gedminas
-- 
http://pov.lt/ -- Zope 3/BlueBream consulting and development

Attachment: signature.asc
Description: Digital signature

_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists -
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to