Distribute/setuptools 0.7 bring some big changes.  These changes can't be
handled by buildout's normal automatic upgrade mechanism.  For this reason,
it's important to do one of the following if you're using buildout 2:

- Pin your distribute version to <0.7dev or to some other 0.6 version.

- Upgrade to buildout 2.1.1, which was just released.  This will prevent
  automatic upgrade to distribute 0.7 or buildout 2.2.  To upgrade,
  imply rerun your existing buildout scripts.

- Be prepared to re-bootstrap your buildouts with the the new buildout 2.2
  bootstrap script, which will be released soon after the release of
distribute 0.7.

Jim Fulton
Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists -
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to