On 23 Feb 2006, at 08:29, Wichert Akkerman wrote:


Starting from 2.5 Plone will use PAS, and Plone 2.5-alpha2 is about to
hit the streets. For a release we would like to use released versions of
all products used, which includes PluggableAuthService and

The latest PAS release (1.1b2) does not include the later interface
work which is in svn; would it be possible to get a release which
includes that?

PluginRegistry version 1.0.2 seems to be tagged in subversion, but
the latest downloaded release is still 1.0. Would it be possible to get
1.0.2 up on www.zope.org so we can use that as well?

I could create releases this weekend if no one objects


Zope-PAS mailing list

Reply via email to