Em 22/08/05, Pablo Nogueira<[EMAIL PROTECTED]> escreveu:
>  
> Prezados, 
>   
> Fiquei sabendo sobre o Plone 2.1 e algumas de suas características tais como
> performance e AT content based.  
> Instalei-o em minha maquina, para fazer um tour e gostei muito. A ideia de
> maximizar e minimizar os portlets é muito boa. Mas minha dúvida é a
> seguinte: é possivel migrar um site plone 2.0.5 para o 2.1? como posso fazer
> isso ? vale a pena?  

Com certeza vale a pena! 
São muitas melhorias.

Ontem mesmo, eu estava fazendo uns testes de migração com um site, o
único problema, para mim, ainda é a estabilidade do CMFBoard 2.2.1.
CVS, que está sendo atualizado para ser compatível com AT-1.3.4 e
Plone2.1.

O único problema que pode ocorrer é vocês estarem utilizando algum
produto auxiliar que ainda não esteja compatível com o Plone2.1. Fora
isso a migração demora, mas no meu caso não deu erro algum.
(Zope-2.7.6, Python-2.3.5)

Além disso, o Plone2.1 está compatível com Zope-2.8.1, que traz
excelentes melhorias, entre elas:

Python New Style Classes
MVCC - Imortante para grandes sites.


Mas não precisa ter pressa para migrar, caso não dê certo, reporte os
bugs, pois o Plone 2.1 ainda está no RC3 justamente para refinar o
mecanismo de migração e garantir 100% sucesso. E se o problema for
algum produto adcional ainda não compatível, acho que logo os
principais produtos já vão estar compatíveis, mas não custa contactar
os desenvolvedores para saber como está e até se puder se dispor a
ajudar!

-- 
Rudá Porto Filgueiras
Empresa Livre
www.empresalivre.com.br


Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
Para desistir envie uma mensagem em branco para: [EMAIL PROTECTED] 
Links do Yahoo! Grupos

<*> Para visitar o site do seu grupo na web, acesse:
    http://br.groups.yahoo.com/group/zope-pt/

<*> Para sair deste grupo, envie um e-mail para:
    [EMAIL PROTECTED]

<*> O uso que você faz do Yahoo! Grupos está sujeito aos:
    http://br.yahoo.com/info/utos.html

 


Responder a