Sim instalei o Plone 2.0.5 e o Zope 2.8.0-final e o Python-2.3.5....

Quais são as versões melhores para a construção de um portal corporativo???

 

 

 

-----Mensagem original-----
De: zope-pt@yahoogrupos.com.br [mailto:[EMAIL PROTECTED]Em nome de Dorneles Treméa
Enviada em: terça-feira, 23 de agosto de 2005 14:46
Para: zope-pt@yahoogrupos.com.br
Assunto: Re: [Zope-pt] Index_html

 

Maurício,

> Estou tendo um pequeno problema com a visualização de minha página
> index_htm, aquela default criada pelo Plone.
> Fiz a instalação do Zope e do Plone aqui em meu servidor, pedi para criar um
> Plone Site e quando tento fazer a visualização da index_html me aparece o
> seguinte erro:
>
> [...]
>
> TypeError: unbound method pt_getContext() must be called with
> ZopePageTemplate instance as first argument (got nothing instead) (Also, an
> error occurred while attempting to render the standard error message.)
>
> Não fiz alteração nenhuma ainda nesta página index apenas solicitei a
> visualização dela tanto pelo aba view como pelo
> browser(servidor:8080/plone/index_html), dão esse mesmo erro.
> Alguém tem alguma luz para esse problema, será que é alguma coisa com a
> instalação do Plone???

por acaso estás tentando usar o Plone 2.0.x com o Zope 2.8.x?

--

Dorneles Treméa
X3ng Web Technology



Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
Para desistir envie uma mensagem em branco para: [EMAIL PROTECTED]



Yahoo! Grupos, um serviço oferecido por:


Links do Yahoo! Grupos

Responder a