Ola Viviane,

> Sou nova no plone/zope, comecei a mexer a poucos dias... E acho que
> fiz uma besteira e não sei como resolver, se alguém puder me ajudar,
> foi o seguinte:
> 
> Eu vi que a lingua do site mudava em função do navegador... Eu queria
> que sempre aparecesse em inglês pq o site a principio vai ser todo em
> inglês ... Ai eu fui na página "plone.org" e encontrei lá como setar a
> linguage default para um site, segui as instruções:
> 
> 1. Criei um script pyton na raiz do site (access_rule)
> 2. E setei "Set Access Rule"
> 
> Acontece que provalvelmente fiz algo muiito errado pq agora  não
> consigo mais logar no meu site dá a seguinte mensagem:
> 
> "Site error
> This site encountered an error trying to fulfill your request. The
> errors were: 
> 
> Error Type 
> NameError 
> Error Value 
> global name 'response' is not defined 
> Request made at 
> 2005/08/31 20:13:59.550 GMT-3 "
> 
> 
> Alguém tem idéia de como resolver isto??? O meu site tá hospedado na
> insite.

utilize o artifício que desativa a Access Rule quando usada na URL:
_SUPPRESS_ACCESSRULE

Mais informações na documentação do Produto SiteAccess na sua instância
do Zope: /lib/python/Products/SiteAccess

HTH,

-- 

Dorneles Treméa
X3ng Web Technology


Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
Para desistir envie uma mensagem em branco para: [EMAIL PROTECTED] 
Links do Yahoo! Grupos

<*> Para visitar o site do seu grupo na web, acesse:
    http://br.groups.yahoo.com/group/zope-pt/

<*> Para sair deste grupo, envie um e-mail para:
    [EMAIL PROTECTED]

<*> O uso que você faz do Yahoo! Grupos está sujeito aos:
    http://br.yahoo.com/info/utos.html

 


Responder a