On Fri, 9 Sep 2005 12:09:18 +0000 (GMT)
lucas campelo <[EMAIL PROTECTED]> wrote:

> Esqueci de dizer o problema alem deu nao conseguir
> fazer rodar o servidor eu nao consegui achar o
> executavel para a IDE zope

Lucas,

 se este for o seu primeiro contato com Zope (parece que sim),
 eu recomendaria começar pelo Zope 2.8.1. Existe uma ruptura
 de enfoque na versão 3 do Zope, IMVHO acho que não é indicado
 começar por versões >3.x quem não possuia um contato com o mundo
 Zope, pois a curva de aprendizado pode ser meio chocante. Outra
 razão seria a impossibilidade (ainda que temporaria) de rodar
 o popular Plone sobre Zope 3.x

 Em relação a seu problema particular: Eu nunca tentei instalar um
 Zope 3.x em windows. Todavia, a documentação (README.txt) diz o seguinte:
 """
 Run the installer.  Note that the installer creates an uninstallation program,
 and an entry to run it under Control Panel's Add/Remove Programs applet.  This
 will remove the files installed under ``\Python23``, but will not remove
 anything in the instance directory (which you create next).

 Change to the ``\Python23\Scripts`` directory and create an instance::

  ..\python mkzopeinstance -d <instance dir> -u <username>:<password>

 Change to the instance directory (this is the new directory you specified as
 the ``-d`` argument to ``mkzopeinstance``) and start Zope::

  \Python23\python bin/runzope
 """

 Vc seguiu estes passos ? Senão, recomendo começar por aí!

 Abração
 Senra



Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
Para desistir envie uma mensagem em branco para: [EMAIL PROTECTED] 
Links do Yahoo! Grupos

<*> Para visitar o site do seu grupo na web, acesse:
    http://br.groups.yahoo.com/group/zope-pt/

<*> Para sair deste grupo, envie um e-mail para:
    [EMAIL PROTECTED]

<*> O uso que você faz do Yahoo! Grupos está sujeito aos:
    http://br.yahoo.com/info/utos.html

 


Responder a