Você abriu as duas janelas de forma independente (abriu uma e depois a
outra) ou abriu uma a partir da outra (arquivo/novo/janela).  Há
diferenças entre as duas maneiras.  Na primeira, as sessões são
diferenciadas.  Na segunda, as duas janelas compartilham a mesma
sessão.

Zénrique

Em 04/10/05, Maurício Ottoni<[EMAIL PROTECTED]> escreveu:
>
>
>
> Realmente estou utilizando o IE com uma janela no ZMI e outra no Plone.
>
> Já reiniciei o serviço da ZMI e ainda continua o mesmo login "admin"....
>
>
>
> Então, qual foi a solução que vc encontrou ?????
>
>
>
>
>
> -----Mensagem original-----
>  De: zope-pt@yahoogrupos.com.br [mailto:[EMAIL PROTECTED] nome
> de varzead
>  Enviada em: terça-feira, 4 de outubro de 2005 09:34
>  Para: zope-pt@yahoogrupos.com.br
>  Assunto: [Zope-pt] Re: Perfil admin
>
>
>
> Olá!
>  Duvido que o problema esteja relacionado ao Mozilla, pq isso já
>  aconteceu comigo, usando o internet explorer. Além disso, também
>  reiniciei a zmi e até o próprio servidor, mas não funcionou da mesma
>  forma.
>  Bom, fica o mistério...
>  Até mais :)
>
>  --- Em zope-pt@yahoogrupos.com.br, JJ (Arnaldo Janz Júnior)
>  <[EMAIL PROTECTED]> escreveu
>  > Provavelmente vc está usando FireFox/Mozilla e tem outro navegador
>  igual ou
>  > aba do mesmo logado na ZMI. Pelo menos, só vi e vejo isso acontecer
>  nesse
>  > caso (nem p/ o IE-ca, isso acontece - pelo menos nunca vi acontecer).
>  > Como o FF e o Mozilla compartilham a sessão entre os navegadores de seu
>  > mesmo tipo abertos (os FF e Mozilla, não entre si, mas entre os do seu
>  > próprio nome), enquanto tiver um logado na ZMI, os outros tb vão
>  estar com
>  > esse mesmo login.
>  > Abra outro navegador (Opera, sei lá ...) ou dê logout da ZMI.
>  > [ ],
>  > --
>  > JJ (|´:¬{)»
>  > ---------------------------------------------
>  > "Deus escreve certo por linhas certas. Nós é que enxergamos torto."
>  > ---------------------------------------------
>  >
>  > Em 03/10/05, Maurício Ottoni <[EMAIL PROTECTED]> escreveu:
>  > >
>  > >  Pessoal,
>  > >
>  > > Estou tendo dificuldades em efetuar logo out com o perfil de admin
>  do meu
>  > > plone.
>  > > O admin fica constantemente logado mesmo eu clicando em sair, entra a
>  > > página
>  > > logged_out com a mensagem de que não estou mais autenticado, mas
>  na barra
>  > > superior continua mostrando que estou como admin, impossibilitando ser
>  > > qualquer outro tipo de usuário.
>  > >
>  > > Obrigado.....:)
>  > >
>
>
>
>
>
>
>  Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
>  Para desistir envie uma mensagem em branco para:
> [EMAIL PROTECTED]
>
>
>
>  Yahoo! Grupos, um serviço oferecido por:
>
> PlayStation 2 a partir de R$ 659! Parcele!Celular Motorola com câmera a
> partir de R$ 449!
> Siemens SL65 com câmera a partir de R$ 730! Câmeras Digitais a partir de
> apenas R$ 399! Parcele!
> CD Players Pioneer a partir de R$ 369!MP3 Player iPod a partir de R$ 799!
> Parcele!
>  ________________________________
>  Links do Yahoo! Grupos
>
>
> Para visitar o site do seu grupo na web, acesse:
> http://br.groups.yahoo.com/group/zope-pt/
>
> Para sair deste grupo, envie um e-mail para:
> [EMAIL PROTECTED]
>
> O uso que você faz do Yahoo! Grupos está sujeito aos Termos do Serviço do
> Yahoo!.
>
>


Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
Para desistir envie uma mensagem em branco para: [EMAIL PROTECTED] 
Links do Yahoo! Grupos

<*> Para visitar o site do seu grupo na web, acesse:
    http://br.groups.yahoo.com/group/zope-pt/

<*> Para sair deste grupo, envie um e-mail para:
    [EMAIL PROTECTED]

<*> O uso que você faz do Yahoo! Grupos está sujeito aos:
    http://br.yahoo.com/info/utos.html

 


Responder a