On Thu, Oct 20, 2005 at 02:43:41PM -0300, marcio ribeiro wrote:
> Boa tarde pessoal tudo bem...
> estou começando a fuçar no zope e me arrependi de não ter começado antes... :D
> estou com problemas para usar o zope com PostgreSQL, a versão que
> estou ultilziando é a 2.8 tentei o  ZPoPyDA-2.0.8 mas ele não instala,
> qual produto eu devo ultilizar para conectar o PostgreSQL. ?
> 
Sugiro usar o Psycopg (http://initd.org/projects/psycopg1)

Já tive muita dor de cabeça com o ZPoPyDA, mas isso foi há muito tempo,
eu não sei como anda o desenvolvimento dele agora. 

> 
> 
> Valeus.
> --
> Márcio Ribeiro
> 
> 
> Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
> Para desistir envie uma mensagem em branco para: [EMAIL PROTECTED] 
> Links do Yahoo! Grupos
> 
> 
> 
> 
>  
> 
> 
> 

-- 
<about>
 <name>Luiz Fernando Pasqual S. Souza</name>
 <email>pasquall at terra dot com dot br</email>
 <icq>59929504</icq>
</about>


Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
Para desistir envie uma mensagem em branco para: [EMAIL PROTECTED] 
Links do Yahoo! Grupos

<*> Para visitar o site do seu grupo na web, acesse:
    http://br.groups.yahoo.com/group/zope-pt/

<*> Para sair deste grupo, envie um e-mail para:
    [EMAIL PROTECTED]

<*> O uso que você faz do Yahoo! Grupos está sujeito aos:
    http://br.yahoo.com/info/utos.html

 





Responder a