Obrigado. Vamos tentar aqui

Em 31/10/05, Jean Rodrigo Ferri <[EMAIL PROTECTED]> escreveu:
Thiago Avila wrote:
> Pessoal,
>
> Queria apenas uma idéia de onde está o problema
>
> Estou com as seguintes configurações
>
> *Visão geral da versão do Plone*
> Plone 2.1.1,
> Zope (Zope 2.8.4-final, python 2.3.5, linux2),
> Python 2.3.5 (#1, Oct 31 2005, 09:32:46) [GCC 3.3.4]
>
> Ao adicionar objetos notícia, estou adicionando uma imagem de
> acompanhamento, que deveria aparecer no corpo da notícia e do resumo.
> Por algum motivo, isto não ocorre, apesar de que, quando vou para o
> campo de edição a imagem está lá relacionada.
>
> Fiz o mesmo teste no Plone 2.1.1 no windows e funcionou sem problemas.
>
> Alguém faz idéia ?

Você instalou a PIL[1] no Python? Se não, instale.

[1] http://www.pythonware.com/products/pil/

--
Jean Ferri

     

     
           
_______________________________________________________
Promoção Yahoo! Acesso Grátis: a cada hora navegada você
acumula cupons e concorre a mais de 500 prêmios! Participe!
http://yahoo.fbiz.com.br/


Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
Para desistir envie uma mensagem em branco para: [EMAIL PROTECTED]



Yahoo! Grupos, um serviço oferecido por:
PUBLICIDADE


Links do Yahoo! Grupos



--
Thiago Ávila - [EMAIL PROTECTED]
Diretor de TI - ITEC/AL
Bacharel em Ciência da Computação - UFAL
Pós-Graduando em Gerência Executiva de Projetos - FGV
Linux User #372535


"Inclusão digital não é sinônimo de computador, é sinônimo de capacitação e conhecimento distribuido." - Sérgio Amadeu - Presidente do ITI

Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
Para desistir envie uma mensagem em branco para: [EMAIL PROTECTED]



Yahoo! Grupos, um serviço oferecido por:
PUBLICIDADE


Links do Yahoo! Grupos

Responder a