Obrigado pessoal era a configuração do Firewall mesmo, estou muito grato Valeu...

Em 09/11/05, marcio ribeiro < [EMAIL PROTECTED]> escreveu:
Executei....
 iptables -A INPUT -p tcp --destination-port 8080  -j ACCEPT
pra vê se rola e nada... que coisa so acessa local vou colocar o resultado do Iptables pra vc ver...

Chain FORWARD (policy ACCEPT)
target     prot opt source               destination
RH-Firewall-1-INPUT  all  --  0.0.0.0/0            0.0.0.0/0

Chain INPUT (policy ACCEPT)
target     prot opt source               destination
RH-Firewall-1-INPUT  all  --  0.0.0.0/0            0.0.0.0/0

ACCEPT     tcp  --  0.0.0.0/0            0.0.0.0/0           tcp dpt:8080

Chain OUTPUT (policy ACCEPT)
target     prot opt source               destination

Chain RH-Firewall-1-INPUT (2 references)
target     prot opt source               destination
ACCEPT     all  --  0.0.0.0/0            0.0.0.0/0
ACCEPT     icmp --  0.0.0.0/0            0.0.0.0/0           icmp type 255
ACCEPT     esp  --  0.0.0.0/0            0.0.0.0/0
ACCEPT     ah   --  0.0.0.0/0            0.0.0.0/0
ACCEPT     udp  --  0.0.0.0/0            224.0.0.251         udp dpt:5353
ACCEPT     udp  --  0.0.0.0/0            0.0.0.0/0           udp dpt:631
ACCEPT     all  --  0.0.0.0/0            0.0.0.0/0           state RELATED,ESTABLISHED
ACCEPT     tcp  --  0.0.0.0/0            0.0.0.0/0           state NEW tcp dpt:22
ACCEPT     tcp  --  0.0.0.0/0            0.0.0.0/0           state NEW tcp dpt:80
ACCEPT     tcp  --  0.0.0.0/0            0.0.0.0/0           state NEW tcp dpt:21
ACCEPT     tcp  --  0.0.0.0/0            0.0.0.0/0           state NEW tcp dpt:25
REJECT     all  --  0.0.0.0/0            0.0.0.0/0           reject-with icmp-host-prohibited


Em 09/11/05, Jeronimo Zucco <[EMAIL PROTECTED] > escreveu:
Na máquina que está rodando o zope, digite como root:

# iptables -L -n

Ve se está tudo accept. Se não está, tem firewall rodando na sua máquina.

--
Jeronimo Zucco
LPIC-1 Linux Professional Institute Certified
Núcleo de Processamento de Dados
Universidade de Caxias do Sul

http://jczucco.blogspot.com


Citando marcio ribeiro <[EMAIL PROTECTED]>:


> Olá pessoal,
> Estou com um problema básico que não consegui solução ainda, tenho
> instado em minha máquina de testes rodando o Fedora4 o Zope-2.8, até
> ai tudo bem inicio o serviço tudo funcionando, mas se eu for tentar
> acessar de outra máquina via rede ele não consegue acessar.
>
> Acessando essa máquina(Zope) via ssh ou mesmo no prompt ao rodar o
> nmap vejo que a porta 8080 tá la escutando o serviço, se eu usar o
> lynx://192.168.254.5:8080 acessa bunitinho isso localmente..., mas de
> outra máquina não consigo. tenho outra máquina com o linux aqui e rodo
> o nmap passando o ip de onde tem o zope instalado e mostra que a porta
> 8080 tá escutando. mas não acessa de forma alguma.
>
> Qualquer dica é super válida.
>
> valeus.
> --
> Márcio Ribeiro
>
>
> Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
> Para desistir envie uma mensagem em branco para:
> [EMAIL PROTECTED]
> Links do Yahoo! Grupos
>
>
>
>
>
>
>
>


----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.



Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
Para desistir envie uma mensagem em branco para: [EMAIL PROTECTED]



Yahoo! Grupos, um serviço oferecido por:
PUBLICIDADE


Links do Yahoo! Grupos



--
Márcio Ribeiro



--
Márcio Ribeiro


Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
Para desistir envie uma mensagem em branco para: [EMAIL PROTECTED]



Yahoo! Grupos, um serviço oferecido por:
PUBLICIDADE


Links do Yahoo! Grupos

Responder a