Pessoal,
estou com um probleminha na aba Contents do portal memberdata
ao  selecioná-la:

Este site encontrou um erro tentando atender sua requisição. Os erros foram:

Tipo de Erro
KeyError
Valor do Erro
'sAMAccountName'
Requisição feita em
2006/02/13 18:18:17.796 GMT-2
Verifiquei o log de erro:

  • Module ZPublisher.Publish, line 113, in publish
  • Module ZPublisher.mapply, line 88, in mapply
  • Module ZPublisher.Publish, line 40, in call_object
  • Module Shared.DC.Scripts.Bindings, line 311, in __call__
  • Module Shared.DC.Scripts.Bindings, line 348, in _bindAndExec
  • Module App.special_dtml, line 175, in _exec
  • Module DocumentTemplate.DT_In, line 626, in renderwob
  • Module DocumentTemplate.DT_Util , line 196, in eval
    __traceback_info__: getMemberDataContents
  • Module <string>, line 0, in ?
  • Module Products.CMFCore.MemberDataTool, line 99, in getMemberDataContents
  • Module Products.CMFPlone.MembershipTool , line 343, in listMemberIds
  • Module Products.GroupUserFolder.GroupUserFolder, line 360, in getPureUserNames
  • Module Products.GroupUserFolder.GroupUserFolder, line 198, in getUserNames
  • Module Products.LDAPUserFolder.LDAPUserFolder , line 629, in getUserNames

Tentei mudar um pouco o LDAPSchema do mapeamento dos campos do AD para o Zope, mas parece não funcionar.....O erro persiste, mesmo com a remoção do campo.
Alguma dica?
Algum chute?
Abraços
Obrigado
TOM




Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
Para desistir envie uma mensagem em branco para: [EMAIL PROTECTED]



Yahoo! Grupos, um serviço oferecido por:
PUBLICIDADE


Links do Yahoo! Grupos

Responder a