Arnaldo,
você se lembrou de selecionar quais objetos quer catalogar?
Pois o padrão é todos objetos.
Daí você catalogou todos objetos.....
Eu particularmente trabalho na ABA advanced somente com update catalog.
Que a principio funciona bem
Abraços
TOM


Em 20/03/06, JJ (Arnaldo Janz Júnior) <[EMAIL PROTECTED] > escreveu:
PessoALL,

Alguém já teve o problema d dar Find and Catalog no portal_catalog d um Plone Site - mesmo zerinho! -, Plone 2.1.2 / Zope 2.8.5 / Python 2.3.5, e, após sua execução, ver na aba Contents do portal vários objetos do Zope (e não do Plone, como MailHost, Portal, ...), e que, portanto, nem deveriam estar lá, listados repetidamente?
É algum bug do catalog no Plone ou no Zope (no ZCatalog)? Se for no Zope, alguém sabe se isso tá corrigido no 2.8.6?
Obs.: Se alguém for testar, aconselho fazer numa instância zero km, já q desconheço como desfazer o problema.

Valewz.

[ ],
--
JJ (|´:¬{)»
---------------------------------------------
"Eu sou a ressurreição e a vida. Quem crê em mim, ainda que morra, viverá; e todo o que vive e crê em mim não morrerá, eternamente. Crês isto?"
O Senhor, Jesus Cristo - Jo.11:25-26
---------------------------------------------

Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
Para desistir envie uma mensagem em branco para: [EMAIL PROTECTED]



Yahoo! Grupos, um serviço oferecido por:
PUBLICIDADE


Links do Yahoo! Grupos



Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
Para desistir envie uma mensagem em branco para: [EMAIL PROTECTED]



Yahoo! Grupos, um serviço oferecido por:
PUBLICIDADE


Links do Yahoo! Grupos

Responder a