JJ o problema ocorre ao limpar o catalogo e encontrar e catalogar
novamente. É um bug do Plone 2.1.2. Já realizei alguns testes com o
Zope 2.8.5 e Plone 2.0.5 e nada ocorreu, funcionando perfeitamente,
deixando bem claro que o problema ocorre na versão do Plone-2.1.2.

Não conseguir desfazer esse problema. Deixando o site com itens
repetidos conforme citado.

Caso venha utilizar esta versão somente atualizar o catalogo e não
encontrar e catalogar novamente.

--- Em zope-pt@yahoogrupos.com.br, "JJ (Arnaldo Janz Júnior)"
<[EMAIL PROTECTED]> escreveu
>
> PessoALL,
> 
> Alguém já teve o problema d dar Find and Catalog no portal_catalog d um
> Plone Site - mesmo zerinho! -, Plone 2.1.2 / Zope 2.8.5 / Python
2.3.5, e,
> após sua execução, ver na aba Contents do portal vários objetos do
Zope (e
> não do Plone, como MailHost, Portal, ...), e que, portanto, nem deveriam
> estar lá, listados repetidamente?
> É algum bug do catalog no Plone ou no Zope (no ZCatalog)? Se for no
Zope,
> alguém sabe se isso tá corrigido no 2.8.6?
> Obs.: Se alguém for testar, aconselho fazer numa instância zero km, já q
> desconheço como desfazer o problema.
> 
> Valewz.
> 
> [ ],
> --
> JJ (|´:¬{)»
> ---------------------------------------------
> "Eu sou a ressurreição e a vida. Quem crê em mim, ainda que morra,
viverá; e
> todo o que vive e crê em mim não morrerá, eternamente. Crês isto?"
> O Senhor, Jesus Cristo - Jo.11:25-26
> ---------------------------------------------
>






Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
Para desistir envie uma mensagem em branco para: [EMAIL PROTECTED] 
Links do Yahoo! Grupos

<*> Para visitar o site do seu grupo na web, acesse:
    http://br.groups.yahoo.com/group/zope-pt/

<*> Para sair deste grupo, envie um e-mail para:
    [EMAIL PROTECTED]

<*> O uso que você faz do Yahoo! Grupos está sujeito aos:
    http://br.yahoo.com/info/utos.html

 


Responder a