Olá,

To tentando alterar o arquivo plone-pt-br.po, mas quando mando carregar catalogo dá uma msg de traceback, pq?

Traceback (most recent call last):
  File "C:\Arquivos de programas\Plone 2\Data\Products\PlacelessTranslationService\GettextMessageCatalog.py", line 161, in reload

try: pts.addCatalog(GettextMessageCatalog(name, pofile))
File "C:\Arquivos de programas\Plone 2\Data\Products\PlacelessTranslationService\GettextMessageCatalog.py", line 216, in __init__
self._prepareTranslations(0)
File "C:\Arquivos de programas\Plone 2\Data\Products\PlacelessTranslationService\GettextMessageCatalog.py", line 222, in _prepareTranslations
try: self._doPrepareTranslations()
File "C:\Arquivos de programas\Plone 2\Data\Products\PlacelessTranslationService\GettextMessageCatalog.py", line 237, in _doPrepareTranslations
moFile = self._getMoFile()
File "C:\Arquivos de programas\Plone 2\Data\Products\PlacelessTranslationService\GettextMessageCatalog.py", line 361, in _getMoFile
hit, mof = cachedPoFile(self)
File "C:\Arquivos de programas\Plone 2\Data\Products\PlacelessTranslationService\GettextMessageCatalog.py", line 731, in cachedPoFile
mof = self.storeMoFile(catalog)
File "C:\Arquivos de programas\Plone 2\Data\Products\PlacelessTranslationService\GettextMessageCatalog.py", line 654, in storeMoFile
mof = self.compilePo(catalog)
File "C:\Arquivos de programas\Plone 2\Data\Products\PlacelessTranslationService\GettextMessageCatalog.py", line 715, in compilePo
return mo.getAsFile()
File "C:\Arquivos de programas\Plone 2\Data\Products\PlacelessTranslationService\msgfmt.py", line 184, in getAsFile
return StringIO(self.get())
File "C:\Arquivos de programas\Plone 2\Data\Products\PlacelessTranslationService\msgfmt.py", line 168, in get
raise PoSyntaxError('%s (line %d of po file %s): \n%s' % (msg, lno, self.name, l))
PoSyntaxError: Po file syntax error: unexpected EOF while parsing (line 1) (line 1 of po file PloneTranslations.i18n-plone-pt-br.po):
# Translation of plone.pot to Portuguese (Brazil)

Antes na versão 2.0.5 eu traduzia numa boa e recarregava normalmente sem erros. Mudou alguma coisa que não to sabendo fazer?????????????

T+

--
Fernando de Barros Sanches Arce
Tecnólogo em Desenvolvimento de Sistemas Web





Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
Para desistir envie uma mensagem em branco para: [EMAIL PROTECTED]




Links do Yahoo! Grupos

Responder a