Olá. Rapaz, essas versões de zope e python não são beta, não? É melhor você trabalhar com Zope 2.8.6 e python 2.3.5. Se você estiver usando Debian, pra instalar o PIL, é só apt-get install python-imaging. E não sei nas últimas versões do plone, mas pra o thumb rolar, é preciso instalar, além do PIL, um produto chamado Image_CorePatch na instância Zope.

André FS

Fernando Sanches <[EMAIL PROTECTED]> escreveu:
Olá Rodrigo,
 
Desculpe a ignorancia, mas não to sabendo instalar o PIL(Python Imaging Library).
 
no linux usando o Zope2.9 e python 2.4, descompacto o PIL em uma pasta qualquer, e quando digito o comando no console "python setup.py install", não dá certo, dá uma msg de erro. Bom pelo menos li o readme do PIL e apenas fala que o primeiro procedimento é esse.
 
Se eu rodar o python pelo BIN dele, na pasta /usr/bin/python2.4 ele roda normal. Como eu instalo o PIL. Tipo, eu preciso ir até a pasta do PIL para executar o comando não é, mas não sei como chegar até lá pelo console do python, se ao menos que meu python ta com pau, pq quando estou no diretorio do PIL ele não aceita o comando "python.....".
 
Se for erro do meu python, por favor, vc naum conhece algum pacote do PIL atual em rpm ou algum outro menos complicado, pq no linux tudo é complicado e foda pra caramba. Quanto mais tento descobrir as coisas no linux mais percebo que naum cheguei nem 5% do seu S.O.

--
Fernando de Barros Sanches Arce
Tecnólogo em Desenvolvimento de Sistemas Web


Abra sua conta no Yahoo! Mail - 1GB de espaço, alertas de e-mail no celular e anti-spam realmente eficaz.


Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
Para desistir envie uma mensagem em branco para: [EMAIL PROTECTED]



Yahoo! Grupos, um serviço oferecido por:
PUBLICIDADE


Links do Yahoo! Grupos

Responder a