caros,

estou tendo problemas com a instalação do produto ATPhoto. No painel de controle ele aparece como instalado, mas dentro do plone ele aparece com a seguinte mensagem de erro:
2006-04-16 23:53:24
failed:
Traceback (most recent call last):

File "/opt/zope/Products/CMFQuickInstallerTool/QuickInstallerTool.py", line 320, in installProduct
res=install(portal)

File "/opt/zope291/lib/python/Products/ExternalMethod/ExternalMethod.py", line 225, in __call__
try: return f(*args, **kw)

File "/opt/zope/Products/ATPhoto/Extensions/Install.py", line 133, in install
res = install(self)

File "/opt/zope291/lib/python/Products/ExternalMethod/ExternalMethod.py", line 225, in __call__
try: return f(*args, **kw)

File "/opt/zope/Products/ATPhoto/Extensions/AppInstall.py", line 141, in install
from Products.ATPhoto.transforms.image_to_gif import image_to_gif

File "/opt/zope/Products/ATPhoto/transforms/image_to_gif.py", line 1, in ?
from Products.ATPhoto.transforms.PILTransforms import PILTransforms

File "/opt/zope/Products/ATPhoto/transforms/PILTransforms.py", line 3, in ?
import PIL.Image

ImportError: No module named PIL.Image

-------------------

O mais inusitado é que eu tenho o PIL instalado como vocês podem ver:

[EMAIL PROTECTED]:~$ python2.4
Python 2.4.2 (#2, Nov 20 2005, 17:04:48)
[GCC 4.0.3 20051111 (prerelease) (Debian 4.0.2-4)] on linux2
Type "help", "copyright", "credits" or "license" for more information.
>>> import PIL.Image
>>>

A minha configuração é a seguinte:
zope 2.9.1
python 2.4.2
plone 2.1.2





Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
Para desistir envie uma mensagem em branco para: [EMAIL PROTECTED]




Links do Yahoo! Grupos

Responder a