Opa Bruna,

> bom, continuando a saga das fotos no Zope. Antes, postei uma questão
> sobre o recurso álbum de fotos. Instalamos o PIL. Mas... nada mudou.
> 
> O que eu notei é que o buraco é ainda mais embaixo. Vai além do álbum
> de fotos.
> 
> O normal seria que, ao clicarmos em uma imagem qualquer, o Plone
> gerasse uma miniatura dela com o link:  "Clique para ver a imagem no
> tamanho inteiro — Tamanho:: tautau kb". Mas ele não gera essa
> miniatura, e só visualizamos a imagem no tamanho inteiro.
> 
> Então, não é um problema só do álbum de fotos. É um problema com
> todas as imagens no Plone. Ele não gera as miniaturas, em nenhuma
> circunstância.
> 
> Como disse, já instalamos o PIL, reiniciamos o servidor, mas não
> mexemos em nenhuma configuração da Library. Isso pode ser apenas uma
> questão de configuração? O que exatamente temos que configurar?
> Nunca havia mexido com esse tipo de coisa antes, então, se alguem
> puder dar uma força... tá bem difícil por aqui...

se o PIL estiver corretamente instalado, quando tu acessares o
painel de controle do Plone (/plone_control_panel), vai estar
informada a versão do PIL.

Se não aparecer, ele não está instalado. Isso pode acontecer se
você tiver mais de uma versão do Python rodando na sua máquina,
verifique aí, nesse caso instale na versão que roda com o Zope.

HTH,

-- 

Dorneles Treméa
X3ng Web Technology


Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
Para desistir envie uma mensagem em branco para: [EMAIL PROTECTED] 
Links do Yahoo! Grupos

<*> Para visitar o site do seu grupo na web, acesse:
    http://br.groups.yahoo.com/group/zope-pt/

<*> Para sair deste grupo, envie um e-mail para:
    [EMAIL PROTECTED]

<*> O uso que você faz do Yahoo! Grupos está sujeito aos:
    http://br.yahoo.com/info/utos.html

 



Responder a