Oi Bruna,

> Pois é, as atualizações que a gente faz nunca aparecem, sempre tem que
> dar um atualizar, mas não é isso não. Sempre que eu modifico, eu
> atualizo pra ele puxar as modificações, mas eu já estou com esse
> problema a um tempo, em outros sites plones tbm.
> 
> Ele simplesmente sublinha os links por vontade própria e não obedece
> meus comandos. Quando eu não quero sublinhado e ele quer, ele sempre
> ganha. Tá sendo assim agora.
> 
> Eu sei que uma hora eu vou descobrir onde esse maldito está...
> 
> Comigo isso tbm costumava funcionar, inclusive colocando no próprio
> template, ele deveria sobrepor os estilos que o plone utiliza.
> 
> O negócio é do além... rs

três coisas:

1) Esses dias o Limi fez umas atualizações não muito bem testadas,
que tiveram que ser posteriormente revertidas. Verifica se estás
usando a versão mais recente da série 2.1.x.

2) O Plone inovou ao usar 'border-bottom' ao invés de 'text-decoration'
para fazer o sublinhado dos links. Tenta usar 'border-bottom: none'
para ver se surte algum efeito.

3) Se em alguma definição CSS estiver sendo usando o '!important'
apenas uma nova definição com '!important' vai sobrescrever a 
anterior.

Acredito que com uma dessas coisas você resolva o problema.

HTH,

-- 

Dorneles Treméa
X3ng Web Technology


Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
Para desistir envie uma mensagem em branco para: [EMAIL PROTECTED] 
Links do Yahoo! Grupos

<*> Para visitar o site do seu grupo na web, acesse:
    http://br.groups.yahoo.com/group/zope-pt/

<*> Para sair deste grupo, envie um e-mail para:
    [EMAIL PROTECTED]

<*> O uso que você faz do Yahoo! Grupos está sujeito aos:
    http://br.yahoo.com/info/utos.html

 



Responder a