Erro de component lookup parece algo relacionado com o registro dos conversores de conteudo no ZCML. O TextIndexNG2 usa adapters para possibilitar a conversao e indexacao de conteudo, baseado no FIVE.

On 7/6/06, gerente_projeto2006 <[EMAIL PROTECTED]> wrote:
Caros amigos da lista...

Estou usando (tentando) usar o TextIndexNG v. 3.1.9 num Zope 2.9.3 =
PLone 2.1.2. Compilei usando Python 2.4.3.

Está dando erro no Plone Setup na hora em que eu clico para
converter o índice (Convert SearchableText index to TextIndexNG
Version 3 instance).

Tipo do Erro - ComponentLookupError
Msg de Erro - txng.lexicons.default

Alguém sabe como resolver? O que encontrei na net não ajudou muito.

Alguém pode me recomendar versões do Zope/Plone/Txng em que tudo
funcione bem?

Valeu gente!

Paulo








--
Fabiano Weimar dos Santos
Plone Developer and Consultant __._,_.___

Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
Para desistir envie uma mensagem em branco para: [EMAIL PROTECTED]




Yahoo! Grupos, um serviço oferecido por:
PUBLICIDADE


Links do Yahoo! Grupos

__,_._,___

Responder a