Olá a todos.
Recentemente fui instalar o Zope 3 no meu computador, sistema operacional windows xp (eu sei, eca)

e obtive o seguinte erro.


"File "F:\Zope-3.2.1\Support\\\pkgsetup\pakage.py", line 303, in expand_globs raise ValueError(
ValueError: filename pattern 'zope.app.twisted-*.zcml' doens't match any files"

no diretório em questão, "..\\\\zope.app.twisted" existem um arquivo de nome "zope.app.twisted-configure.zcml0000644 "

removendo número ao final, dexando a extensão apenas .zcml, obtenho o seguinte erro:

"File "F:\Zope-3.2.1\Support\zpkgsetup\package.py", line 303, in expand_globs raise ValueError(
ValueError: filename pattern '*- configure.zcml' doesn't match any files"

acredito não ser mera falta de arquivo, a versão exata do Zope é Zope-3.2.1

desde já, grato epla ajuda.

--
Mateus Cavanholi
Acadêmico de Ciência da Computação - UNESC __._,_.___

Para enviar uma mensagem: zope-pt@yahoogrupos.com.br
Para desistir envie uma mensagem em branco para: [EMAIL PROTECTED]




Yahoo! Grupos, um serviço oferecido por:
PUBLICIDADE


Links do Yahoo! Grupos

__,_._,___

Responder a